zotero stuck loading items (or just stops working)

about 3-4 months ago, zotero started working slow/intermittently for me and then it just stopped working.

It just says "Loading items" but nothing ever shows up. Sometimes windows says it the program is not responding.

I've restarted and reinstalled Zotero (keeping my personal files) plenty of times.
I just uninstalled the antispyware software that IT put on my computer earlier this spring and that seems to make minimal difference (now mostly stuck on loading rather than not responding).
I thought it was the UTF8 probably that was reported a month ago, but I don't seem to have that box to click on my computer.

It seems to have started (maybe) when I downloaded the metadata for hundreds of papers for one of the physics professors at my institution (I am a librarian) and then tried to de-dupe them. When I open up Zotero, the default folder it goes to is Duplicate Items.

I'm not sure if what I have is synced (even just the metadata) so I don't want to do an uninstall that removes the personal files and settings.

Any suggestions?
  • If you click on My Library and then restart, does it reopen with My Library selected, and do you still have problems? If you have a huge number of items, Duplicate Items could be slow.
  • When I did that, it just stopped responding all together. I've been trying to get it out of the Dup folder but it won't. I've tried it before and just tried it again and now it won't even get to the "loading" stage. I tried again (3rd or 4th Zotero restart) and it went back to the Dup folder.
  • With Zotero closed, you can delete the prefs.js file in the Zotero profile directory (or open that file in a text editor and remove the lastViewedFolder line) to reset it to My Library.
Sign In or Register to comment.