[ZoteroBib] Examples when the service failed. Great work overall!

This is great work by the Zotero team. Thank you for your tireless and high quality efforts.

I tested the service with various item types and noticed a few that returned an error. My test case bibliography is at https://zbib.org/a376be68c7374fb5844d117d9cbbba49

10.1016/j.cattod.2013.11.032 (failed)
http://www.sciencedirect.com/science/article/pii/S0920586113006378 (failed)

10.1080/10473289.2006.10464485 (worked)
http://www.tandfonline.com/doi/abs/10.1080/10473289.2006.10464485 (failed)
  • The ScienceDirect one is working for me at the moment — I'm not sure if that was temporarily not working or fixed by a recent change.

    T&F blocks AWS, but we just rolled out a change that will have it use the DOI in the URL when that happens. That currently will take 5 seconds to time out, but we'll speed that up later today by just blacklisting certain sites that do this. (Unfortunately it seems to be fairly common among major publishers.)
  • I can confirm the ScienceDirect one is working. And maybe it worked first time, too, since the article is in my bibliography. Wondering if I reported the wrong failure there (there were certainly two items that failed).

    And the T&F worked too, based on the new change you mention.

    I tested another dozen items and they all worked. Will continue to test.
  • A minor thing: The "Read More" hyper link in the banner at the top of a created bibliography isn't doing anything.
  • edited 7 days ago
    Yeah, that banner shouldn't appear on the read-only pages. We'll remove it — thanks.
  • To encourage new users to try it, in already created bibliography page, maybe include a "Make my own bibliography" text at the top with a link to zbib.org? I know the graphic zoterobib at the bottom does this, but for new, hesitant users it can act out of reach.
Sign In or Register to comment.