Getting WoS abstracts into Zotero

I have exported a bunch of Web of Science items as 'Full record and cited references' into EndNote, have then exported them from EndNote into Zotero using this workaround. Which worked fine overall, except for that it did not save the abstracts. Is there a (better?) way to do that? 

  • I guess I figured it out. I exported the items from WoS (Save to Endnote Desktop) as tab-delimited EndNote items with Author, Title, Source, Abstract. 500 at a time. I then used the workaround I mentioned to get those ciw-files first into EndNote (File|Import|File|[pick the ciw-files as Tab-delimited] and click ok), to then export them from EndNote as RefMan exports, and to then import that My EndNote Library.txt into Zotero. And so that seems to have worked. WoS didn't have all abstracts of all articles, but the ones it did have now seem to have been properly imported into Zotero.
  • edited May 5, 2018
    [was going to add something - but it DOES now seem that the abstract field did get properly added]
  • WoS files should import into Zotero in bulk, too, have you tried?
Sign In or Register to comment.