Language Citations

When I add the bibliography to the word document, The month appear in spanish
Nevertheless Zotero is english version, word is english version and my computer is in english version. (I've changed all)

I don't know how to change this problem!

Thank you!
  • This is controlled separately for each document in the Document Preferences window in the Zotero tab in Word/LibreOffice.
  • Thank you sooooo much, it worked!

Sign In or Register to comment.