Error saving IEEE item from through institutional proxy

I'm trying to save (through and I'm hitting an error; nothing is saved. The popup says:

Saving to My Library…
An error occurred while saving with IEEE Xplore. Attempting to save using DOI.
An error occurred while saving this item. See Troubleshooting Translator Issues for more information.

I have no extensions installed.

Debug ID D247107899
  • not a general issue (i.e. works for me through a URL proxy). You have tried running through ? Which browser?
  • Ugh, I missed one step. For future reference:

    I see a “Save to Zotero” button in my browser (Chrome 65.0.3325.181, Official Build, 64-bit, on Ubuntu 17.10

    The icon shows article, as expected.

    Zotero is open (I can see the error scrolling by in the "view errors" window)

    Chrome extension version is 5.0.35

    Zotero version is 5.0.38

    The problem is not listed in the Known Translator issues

    Hovering over the icon shows IEEE Xplore

    My browser privacy settings was blocking cookies

    No extension conflict

    No translator problems
  • It works for me as well. Do I understand this correctly that it tries to save the entry with the DOI translator rather than the IEEE Xplore translator? I.e. what do you see when you hover over the Zotero icon (or right-click on it)?
  • @zuphilip
    I think this is solved. The problem were blocked cookies (bolded above)
Sign In or Register to comment.