Font size in search bar

The font size in my Zotero search bar is overly small. Please see this screenshot: from 2018-03-17 16-21-42.png?dl=0

I am using Ubuntu 17.10.

Is there something in the advanced configuration that would allow me to increase the font size in the search bar (with poor reading eyes I am struggling with this text size).

With thanks.
  • Hello,
    have you ever found a solution? I still have the problem on a 4K monitor :-(
  • I am a windows user. I am also facing the same issue. Till the version 5.0.60, things were perfect. But after that, they have made search box and its font tiny. The program should have an option to change the search box font size. If anybody finds a solution, please post. I am stuck with v5.0.60!
  • If it's not the same size as other text, something about your system is causing this.

    If you're experiencing this, we'd want to know exactly what OS and OS version you're running as well as details on your screen resolution, display settings, monitor, etc.

    A screenshot would also be helpful — you can upload one to Dropbox or similar and post a link here.
  • Thank you so much @dstillman!!!

    From your reply, what I understood, Zotero did not change this feature. So as you suggest, it could be due to my system.

    I last checked it a few months back. I most probably tried Zotero versions 5.0.63, 5.0.64 etc. The problem persisted.

    I thought it could be a bug or kind of incompatibility between a specific version of Zotero and windows version. I recently upgraded windows. So I thought I should download the latest Zotero version and give it a try! I downloaded v5.0.87, and now the problem is solved! I don't know what precisely the reason behind the problem was. But with updated windows and Zotero things are back to normal. Thank you so much for pointing me in the right direction.
  • Hi, I actually found a solution 10 days ago but forgot to post it. I went to
    Config editor, searched for "font", tried a few, ended up increasing
    font.size.systemFontScale=100 up to 150
    After this, I had to decrease font size in notes back to 12 (default).
    It still works in 5.0.87.
Sign In or Register to comment.