numbers as keyboard shortcuts

I updated to 5.0.36 yesterday, and was delighted to see the max on colored tags get raised from 6 to 9. This morning I added a 7th colored tag, and things were working normally for a couple of hours. Now, however, typing "5" or "7" (using either the main keyboard or the numeric keypad) does not add/delete the associated tag. I have tried restarting Zotero, and then my laptop, to no avail. Zotero is not logging an error.

In addition, if I go to the Tag tab in the right pane, click Add, and start typing the name of colored tags 5 or 7, autocomplete does not bring up the tag name. (Autocomplete works for the other colored tags.)

I realized that at the moment I tried adding tags 5 or 7, neither tag was applied to any item in Zotero. After I manually add one of those tags (Tag tab > Add > [type the full name] > Enter) to any item, the relevant keyboard shortcut does indeed add or delete the tag. When I remove the tag from all items in Zotero, the keyboard shortcut stays working for anywhere from a second to maybe 20 seconds, then stops working again.

So I wanted to check whether this the expected, intentional functioning of the system. If so, perhaps something could be added to the documentation to let people know? If not, any idea what is going on?

Thanks for 6 > 9!

version => 5.0.36, platform => Win32, oscpu => Windows NT 10.0; WOW64, locale => en-US, appName => Zotero, appVersion => 5.0.36, extensions => Zutilo Utility for Zotero (2.0.4, extension), Zotero LibreOffice Integration (5.0.11.SA.5.0.36, extension), Zotero Word for Windows Integration (5.0.8.SA.5.0.36, extension), Shockwave Flash (, plugin)
Sign In or Register to comment.