Zotero hangs after BSOD

After a reboot after a BSOD (don't know why) a few days after upgrading from Win 7 to Win 10 Zotero keeps hanging grey and says only "Loading tags". I have restarted already once, same problem. Other pheonomena after the first reboot - alt-tab to switch between windows quitted working, now Firefox does not start after clicking it in the taskbar. Chrome works. Main concern - what should I do with the Zotero? I might try at another machine to see whether it's still working at all. But I would also prefer to have it on my main desktop.
  • Thanks for a suggestion how to solve the problem. I was able to solve the problem.
    I startet my laptop, also with Win 10. Zotero 5.0.33 worked there and Firefox 57.02 worked also. So I was relieved that the Zotero data were not decoomposed.
    Back to the desktop I tried to install Firefox over the preexisting installation. Was terminated at some step. I uninstalled Firefox through Windows and reinstalled it. Worked. Firefox could be started after the new installation. And now out of a sudden Zotero worked again, too, there.
Sign In or Register to comment.