Error 2099047674

I'm having trouble syncing from my laptop (syncing from two other computers is working fine). I get the error message that others have also reported, 'existing item number such and such exists in cache'. I've tried restoring from the zotero server, but I get the same kind of error again. Thanks.
  • Sorry, I seem to have started a discussion with an empty message. I am using Zotero from three computers, and having trouble syncing from one of them. I get the error message "existing item such and such exists in cache'. I've seen other reports of this, and tried the advice given, to restore from the zotero server. When I tried this, I got the message that firefox needed to be restarted, but after the browser closed down, I go the error message:
    [Exception..."Component returned failure code: 0x80520015 (NS_ERROR_FILE_ACCESS_DENIED)" location "JS frame :: chrome://zotero/content/xpcom/zotero.js :: init :: line 236" data: no].

  • NS_ERROR_FILE_ACCESS_DENIED means Zotero isn't able to access a file on the disk, in this case the Zotero database. I can't tell you why you're getting that, but if you have all your Zotero data on the server and a WebDAV server you should be able to simply (back up and) delete the Zotero data directory and sync again.
Sign In or Register to comment.