Issue with last version of zotero 4.x

I installed Firefox ESR and installed zotero 4.x don't look at the version and every think was fine, but the version show you that message remind you of zotero 5.0 stand alone with the new version of FF, and you can't use local archive because zotero 5.0 which I descard it convert it to its structure. ok no problem I downloaded from server.
but suddenly zotero disappear and zotero connector appear instead, before that FF esr has sudden hang for few seconds from time to time, zotero is the only plugin.
I installed old buckup zotero 4.0 from long time and worked again but has to stop auto update which is very important.
zotero 4.0 from my disk worked good without the sudden hangup of FF, but it missing many features was added to newer versions.
  • Sorry, I don't quite understand the question you're asking, but we also don't really support Zotero 4 anymore. But if you're looking for the last version of Zotero, that's still here under "Looking for Zotero 4.0
  • it wasn't question, I already know you stopped supporting zotero 4.x, but just saying my experience to stuck with the old version and the tricks behind it.
    I think it's good if you make the old version without the upgrade warning available for user somewhere, for example, I already have backup
  • No, absolutely not. People who want to run Zotero without the udpates should do so very deliberately and the warning has it's place (though I'm pretty sure you can turn it off in the FIrefox preferences)
  • the last zotero 4.x with the warning from your site is unstable with the last firefox esr 52.5.2 64bit, while previous version of 4.x is stable
Sign In or Register to comment.