Problem with Zotero tab in Word

edited December 11, 2017
This discussion was created from comments split from: Help My Zotero No Longer Connects With Word.
  • I have had the same issue and I'm a chrome user. I open Zotero and leave it running, then I open my document. Before I would have a Zotero tab with my Word tools in it, however that tab is now hidden. I clicked on where it used to be and found an unmarked Zotero tab, but when I click on the "add citation" button nothing happens. Zotero is still running, Word is otherwise behaving normally. I went through some recommended Zotero troubleshooting tasks and no resolution. 1. Turn off commenting, restart Word 2. Reinstall Zotero, restart Word, 3. Find the file to manually install the add-on (this was too hard for me to figure out, so I didn't complete this task). I have restarted the PC, still no changes. Zotero is non-functional, and I'm losing it. I'm trying to work on my thesis and Zotero has ALL MY MATERIALS. Please help!!
  • Try reinstalling the Word plugin from the Cite pane of the Zotero preferences, with Word closed.
  • Done, it did not fix the problem.
  • I'm in Word 2016 if that matters.
  • I am also having issues inserting citations from Zotero into Word. This is extremely frustrating and could not come at a worse time as I have two 20-page papers due in the next few days!
    Like ehupka, the Zotero tab no longer appears in my Word document, so there is no way for me to insert citations. I have tried all of Zotero's suggested troubleshoots, including reinstalling Zotero 5.0, reinstalling the Word add-in in Zotero's 'Cite' pane, and copying the Zotero.dotm into the Word start up file. I have also restarted Word, Zotero, and my computer a number of times. None of this has worked. Zotero.dotm appears in the Word 'Developer> Add-in' box, but this doesn't cause the zotero tab to reappear so I can insert citations.
    Please help! This new update is a complete disaster!
  • For both of you, what exact version of Word (not just the year)?
  • Mine is Version 15.14 (150911)
  • Microsoft Office Professional Plus, Word 2016 MSO (16.0.4549.1000) - 32bit
  • Do you need any additional information dstillman?
  • Go into Word Options -> Trust Centre and check your Macro Settings. In general, allowing macros from unsigned extensions should work (in the Trust Centre, under Add-ins), but if that doesn't do it, you should at least check "Disable macros with notification". After restarting Word you should get a notification asking to enable Macros, to which you should agree. That should make the tab appear and work.
  • Updating word worked for me. Thanks!
  • This is Robert Alt in Buffalo, NY. My Zotero was working great, using Word and Firefox, then your program changed! When I reloaded the new software, my library was missing the last year and a half of my research. I am in the middle of my dissertation and am totally lost. Also, the Word connector is not working. Can anyone email or call me? I am in deep trouble and under a lot of pressure.
  • thank you adomasven above, resetting the macro did help, but word connector does not find my library. How do I delete everything and start again?
  • Greetings, I also cannot access the Zotero tab in Word, and I have tried changing the macro settings in the Trust Center without any effect.

    My Word version: (16.0.10827.20118) 32-bit

    I also tried to reinstall the Word add-in multiple times with Word shut down.

    I would greatly appreciate any help that you could offer.

    Thank you.
Sign In or Register to comment.