Problem with Synch on two Zotero 5.0.29 instantiations (different OS)

I just recently updated zotero to 5.0.29 on Windows und Linux. First, I updated Linux and worked with it the whole day. Worked well. When I went ome I updated Windows Zotero. Suddenly, the files I synched with Linux-Zotero won't be synched with Windows-Zotero anymore.
I then checked online at if the files were updated and they were! However, somehow Windows-Zotero isn't downloading them properly (if I change something in the Browsers plugin, however, it seems t work). Now, the same goes the other way around. If I change something in Windows-Zotero it will update the cloud but it will not be downloaded in linux-zotero. I already did a clean-reinstall in windows. It didn't help. I'm thinking about going back to version 4.0 since everything went flawless then. I appreciate any help!
  • General info:

    Beyond that, this should just work. If it's not for you, we'd want to see Debug IDs for 1) the first sync after adding an item on one computer and 2) the first sync on the other computer where the item isn't downloaded. You can temporarily disable auto-sync in the Sync pane of the preferences to make sure you're capturing output for the right sync (but be sure to turn it on again later).
Sign In or Register to comment.