stopping word wrap url into next line in ASA style

edited December 1, 2017
Dear Zotero community

Does anyone know how to stop word wrapping URL into next line in ASA reference list? Don't have this problem in another style (e.g. APA) but only ASA.

  • Zotero/CSL isn't doing this -- it's treating URLs exactly the same in APA and ASA style, so not sure what's happening -- I'd look at your word processor. I believe e.g. in Word there might be a setting for this.
  • @adamsmith I'm looking for it but haven't found any word settings after an hr, but If I just simply use APA style, this problem would not appear. so this is why I think it might be something wrong with csl or Zotero.
  • I also tried mla and it doesn't have this issue either. so it may be a csl issue?
  • CSL really doesn’t do anything with URL formatting, so this isn’t a CSL difference.
Sign In or Register to comment.