Curious retrieve metadata problem (5.0.24-beta.9)


Twice in the past hour I have tried to retrieve metadata from a file and the dialog box showing progress seemed to hang. Clicking cancel didn't have any affect on the (non) activity. The dialog box didn't close. I needed to click the close bit on the upper left of the window to close it.

The first time this happened, I tried to create a debug log and upon opening the logging I repeated the attempt at retrieving metadata and the process was successful.

The second time I tried this (with a different item), before tried to collect debug information, I attempted a couple of times to retrieve metadata normally. Again, upon activating logging I tried to reproduce the problem but the retrieve process was successful. Here is a link to the problem item:

This debug report is for a _successful_ retrieve. I cannot get it to fail when debur logging is on nor can I get files downloaded from the above site (and some other sites) to provide retrieved metadata without logging turned on. These most recent attempts were with a newly installed 5.0.24-beta.9+14f40218a but earlier failed attempts were before I did the upgrade.
Sign In or Register to comment.