Synch error 1489035392

I keep getting this synch error and I don't know what the error code means.
Can you help?
  • Upgrade to Zotero 5.0.18, which might give you a clearer error message, via Help -> "Check for Updates…". If you're still having trouble, provide a Debug ID (different from a Report ID) for a sync that produces the error.
  • I keep getting this synch error but noting to tell me what the error is. The error report ID is 1068938484 but have no idea what the error is. Help!
  • What's the actual message that you're receiving?
  • edited 14 days ago
    [output removed — D.S.]

    version => 5.0.22, platform => Win32, oscpu => Windows NT 10.0; WOW64, locale => en-US, appName => Zotero, appVersion => 5.0.22, extensions => Zotero LibreOffice Integration (5.0.6.SA.5.0.22, extension), Zotero Word for Windows Integration (5.0.3.SA.5.0.22, extension)
  • No, I mean the actual message that Zotero is displaying to you, not the error report.
  • Now the error ID is 899811482. I have already updated to 5.0.22. There are no other codes except the long script that gets sent to the developers. I have no Debug ID.
  • I keep sending the error reports to Zotero. Does anyone actually look at these? There is an item referenced in the text of the report but that item no longer exists in my db. I've updated to the latest version. There is no other error report. I have no debug ID.
  • Report ID 673346851

  • https://www.zotero.org/support/debug_output#debug_output_logging (the link in dstillman's post) provides instructions on how to generate a debug ID.
  • no. As the message in the error reports dialog says, error reports are only looked at when referenced here on the forum. You haven't answered Dan's question though: What is the message Zotero is showing you when the sync fails?

    Also -- reporting this in three different threads makes it a lot more complicated to understand what's going on and may mean that you'll get asked the same thing multiple time, in this case, see your other thread on instruction on how to generate a debug ID.
  • (I've merged the three threads into one.)
  • [JavaScript Error: "Win error 5 during operation open on file C:\Users\[…]\Zotero\storage\62TWT4EC\[…].html (Access is denied.
    )" {file: "(unknown module)" line: 0}]
    We'd still want a Debug ID for this, but does that directory exist, and is there an HTML file in it currently?
  • I have answered Dan's question. The only thing Zotero says is this exactly:
    "An error occurred during synching" "Report Error". When I press the only key available to me it gives me the long text string that I have already sent you. The only options are NEXT to send the report or cancel. When I send it, it gives me a Report ID and tells me to post to the Zotero forums. That's all there is. Nothing else. No other error reports. I'll try to get a debug ID if I can.
    Also the directory in question does not exist and so there are no html files. All of the locations indicated in the text of the error message point to places that do not exist. They might have at some time but when a windows 10 update destroyed everything I did a fresh install and restored the data from the zotero web site and here we are.
  • Ok. The debug ID is D480863124.
  • I have answered Dan's question. The only thing Zotero says is this exactly:
    "An error occurred during synching"
    That's what I was asking — this is the first time that you've told us that. And the exact message is "An error occurred during syncing:", with a trailing colon. The lack of anything after that is a bug that we'll fix, but what it should say is this:
    The file '[…]' cannot be created.

    Check that the file is not currently in use, that its permissions allow write access, and that it has a valid filename.

    Restarting your computer or disabling security software may also help.
    So start by trying those things.
Sign In or Register to comment.