Sync error: Win error 5 during operation open on file

edited 10 days ago
This discussion was created from comments split from: Error message during synchronisation (red exclamation point).
  • I have the same problems, every time I synchronize my library I have also an error message, one the n° report is 1269229049
    I've also tried to unselect the option : synchronize the attached full-text and after to synchronize again, but it doesn't work

    I think I have this problem since the v4 to v5 passage, and I've still not choosed between the new default location in C:\Users\...\Zotero and the previous directory C:\Users\...\Zotero-Old

    Thanks a lot for your help

  • (Your error is unrelated to the other thread.)

    You're getting access-denied errors for files in your Zotero data directory. This is due to either permissions in that directory or, more likely, security software on your system preventing Zotero from accessing the disk.

    (Zotero should be telling you this in the sync error message. Is that what you're seeing?)
Sign In or Register to comment.