Unix error 13

I am not a computer savvy person, but I need to download zotero for a class. I have a Mac with Safari OS X El Capitan version 10.11.6 and Word version 15.37. After downloading and installing, when I try to open zotero, this is the error code I get:

Unix error 13 during operation makeDir on file /Users
/Sarah/Zotero (Permission denied)
(No stack trace)
From previous event:
ZoteroService@file:///Applications/Zotero.app
/Contents/Resources/components/zotero-
service.js:347:4
@chrome://zotero/content/include.js:4:14

I've tried to close and re-open the computer, remove and re-download and install zotero, but I still keep getting this error message. Any help is appreciated.
  • edited 11 days ago
    Is this on your own computer? It would be very strange for you not to have write access to the root of your home directory (/Users/Sarah) on your personal computer, unless you're running some sort of security software.

    If you click on your home directory ("Sarah") and press Cmd-I, what does it say under "Sharing & Permissions" in the dialog that pops up?
  • edited 11 days ago
    Hi and thanks for responding. Yes, this is my own computer, and to the best of my knowledge there isn't any security software, unless Macs come with security right out of the box.
    Under sharing and permissions it reads:
    me: read and write
    staff: read only
    everyone: read only
  • No, nothing built-in should cause this. There's not an existing "Zotero" or "zotero" folder in your home directory, is there? Are you able to create a "Zotero" folder manually?
  • Pardon my ignorance, as I stated previously I am a computer idiot. There should not have been an existing folder previous to me downloading and installing it yesterday. Zotero shows up in "Applications", I'm not sure what you mean by home directory though. I don't know what you mean or how to create a folder manually.
  • edited 11 days ago
    Your home directory is /Users/Sarah (assuming that's your user account). It's what you get when you go to the Go menu in Finder and select Home or click your username next to the home icon in the Finder sidebar (if it's there).

    You create a folder as you would any other in Finder — go to the home directory and do File menu -> New Folder or Command-Shift-N.
  • I don't know what the Go menu is, the only zotero folder was under Applications. I created a folder under my user. What do you suggest next?
  • I don't know what the Go menu is
    The menu that says Go at the top of your screen when you're in Finder (i.e., when you click on the desktop or click the blue face icon at the start of your Dock and it says Finder in the top-left).

    But if you created a "Zotero" folder in your home folder, try starting Zotero again.
  • It worked! Thank you very much for the help!
  • OK, weird. I'm not sure what would've caused that — no one else has reported this — but glad it's working now.
Sign In or Register to comment.