Engineering Village - Inspec

Hi,
I'm using Google Chrome and found that the connector only gives you a snapshot of the web page when searching in Inspec (on the new Engineering Village platform).
Please help :)
/Eva
  • Same for Firefox. (I'm using 55.0.3.)

    This is time-sensitive for my library/campus. Should I be contacting Elsevier too?
  • No, this is likely on our end, thanks.
  • Hi @adamsmith, I was just about to ping Engineering Village about this myself - the broken connector is a problem here as I teach students about these two products. I am happy to sit on this if this is a Zotero problem, but also happy to write a strongly-worded email if this is on Elsevier. Please advise.
  • yes, not Elsevier's fault. You can work around this using the "Download" button and selecting EndNote or BibTex as a format and My Computer as location, then opening the file with Zotero. Not as elegant, but works.
  • @adamsmith - sure, we can also get metadata from the full-text provider. Is a fix in the works?
  • On the agenda, yes; in the works, technically not, but once I start working on it the fix will be live within a day or two.
  • edited September 17, 2018
    Hi everyone - it's been a year (happy anniversary), and as far as I can tell Zotero still cannot pull information from Engineering Village, even on the full record page. I'm guessing this is not a solvable problem. cc @adamsmith
  • This should now be fixed after updating translators. Search results are likely a bit wonky in EV, but should generally work. If they don't try reloading the page.
  • Is this working for others? For me, the Firefox and Chrome plugins are still only able to interpret EV information as the current webpage.
  • Compendex metadata is frequently (and I suspect intentionally) wrong. Mountweazel-like alterations of true items seem to appear in at least 5% of the records. Almost universally titles and subtitles that were separated by colons in the original are in the database separated by a period with the subtitle's first character in upper case (even when it is inappropriate, such as e-Something or iPhone). Subtitles separated with periods in the original become separated with colons in the Compendex version. Pagination is altered so that an article with a page range of, say, 65-69 will instead be 65-65 or 69-69. Proper names of cities are often misspelled. Names of major European cities in article titles that were in the article spelled with American spelling appear in the index with local spellings and vice-versa. Published article titles that begin with an article "The basis for distinguishing..." instead are included as "Basis for distinguishing ..." or "A basis for...". Although it matters less for citation accuracy, author abstracts are subtly altered.

    The Compendex database is an invaluable resource for identifying engineering literature but either through utter incompetence (I doubt it) or intent, certain records are altered so that it is clear that the records are clearly identifiable as from Compendex.
  • but just to be clear, that's two different things -- EV import into Zotero should still work, even if the metadata may not be optimal from their end. I can't test right now if that's the case, so if others could chime in that'd be welcome.
  • edited January 31, 2019
    EI /EV Compendex import to Zotero works for me. I just checked via proxy to my university library.
  • edited January 31, 2019
    Does *not* work for me (and has not worked for a while now). I am using Ei Compendex. I do a search, then open individual results in separate tabs. The Zotero connector always shows webpage; I tried this for four different journal articles.

    I don't fully understand how these databases interact or nest with each other, but for me Ei Compendex is coming through Proquest? Some examples where Zotero connector sees the item as webpage but it's a journal article:
    https://dialog.proquest.com/professional/docview/1749382113/abstract
    https://dialog.proquest.com/professional/docview/1511011838/abstract
    https://dialog.proquest.com/professional/docview/1221497243/abstract
  • I have just now tried several other articles and can only get the web-page option in those cases. For example:
    https://www-engineeringvillage-com.libproxy.sdsu.edu/search/doc/abstract.url?&pageType=quickSearch&usageZone=resultslist&usageOrigin=searchresults&searchtype=Quick&SEARCHID=d7b11f8250694f29a50bb25671335361&DOCINDEX=1&ignore_docid=cpx_2808b312e4eaa5683M71202061377553&database=1&format=quickSearchAbstractFormat&tagscope=&displayPagination=yes

    I apologize for my too-quick reply above.

    What I can always find successful is to tick the desired items and save to selected records. Then I save as EndNote RIS and the records import into Zotero.
  • OK, I'll look at it, might take a little though.
  • @gsjal This is not a solution to what you need and might not even be possible in some situations - but when feasible, you could consider clicking on the DOI that comes up in the EV/EI/Compendex results and grab metadata from the "real" homepage of the article. The quality of metadata will be much better. I have a strong preference for high-quality metadata and when possible do not get it from databases that are known to be sub-par.

    @adamsmith Thanks
  • edited February 3, 2019
    As a further example of the common metadata problems with Compendex, here is an example of something I recalled from a manuscript I reviewed some time ago:

    Search Compendex for this article title:
    "Obsolescene of physics literature. Exponential decrease of the density of citations to physical review articles with age"

    The beginning page number and author are correct but the journal name, ISSN, ending page number, and publication year are not -- even if the word "obsolescence" is spelled correctly. This Wiley & Sons journal article is credited to a different journal altogether. In this case Compendex doesn't provide a DOI so that the correct publication could be found online.

    If the author, Usha Gupta, happened to be among the reviewers of your manuscript I fear for an unfavorable review. Of course you read the article before citing it but did you bother to check that the downloaded citation matches the actual publication? A couple of years ago I reviewed an article on the literature of transportation safety and this mis-cited article was included as a reference to support a statement that had nothing to do with the topic of the real article. In this case I reported the error to both Compendex and to the author but years later Compendex still contains the error.

    Another article indexed in Compendex with similar errors is:
    "Scatter of library and information science topics among bibliographic databases"

    This is further evidence of my problems with OCD.
Sign In or Register to comment.