syncing issue since creation of multiple group libraries

I have a shared group library with 552 references & 4 collections; recently i copied the 4 collections and made them each an individual group library, while still keeping the original group library. Since then, I have had trouble syncing while working in zotero standalone. I increased my storage to unlimited, so storage space is not the limiting factor. Here is the error report number from the last time I tried to sync - 1073195126.
  • We'll fix this, but it will take a few days.

    You may be able to work around it yourself by pasting QMZ46DF5 and P97YAK3B into the Zotero search bar in All Fields & Tags mode at the root of your group libraries and, in the items that come up, checking the creator names for invalid characters (or emoji, possibly) and removing them.
  • Ok I will try that. In the meantime, is it ok to close my zotero standalone or should I leave it open while these issues are fixed? I don't want to loose any references/info I have recently inputed that hasn't been sync'd with zotero online yet...
  • Zotero saves all of the local data automatically--syncing is an extra on top of the local storage. You can close the program, and syncing will just happen the next time you open/connect.
  • Hello, it has been a few weeks since I posted this and I am still having difficulty syncing- here is the error code I am getting: 1335054016
  • You're still getting errors for the items I mentioned above. Did you try just checking the creator names in those items?

    To be clear, I don't believe these have ever synced in Zotero — they use characters (corrupted characters, or possibly emoji or other rare four-byte Unicode characters) that will take a bit of work to support.
  • I tried pasting the codes you mentioned (QMZ46DF5 and P97YAK3B) into the Zotero search bar in All Fields & Tags and I had one reference that came up with invalid characters in the author field. I deleted that reference but I am still having trouble syncing.
  • You need to fix both. It could be in another library or in the trash of one of your libraries.
  • @dstillman thanks, they were in the trash and still causing issues. Everything's working now!
Sign In or Register to comment.