Error at Sync, ID: 1206687243

I installed Zotero 5 and initiated a sync. Everything seemed to go ok (in the sense that all my citations seem to have been downloaded, with the associated attachments), but after sync, there is an Error icon next to the sync button (which I clicked on, reported, etc).

Any ideas? All I've done is sync in Zotero 5 (I've tried clicking sync a few more times since, and the error icon persists).

PS, if this wasn't the correct place for this, please let me know where I should have posted it instead!
  • It's supposed to display a better error message for this, and will in the next version, but you're getting access-denied errors when Zotero tries to save files to your Zotero data directory. Check the permissions in that directory and make sure security software isn't preventing Zotero from writing to it (e.g., by disabling it temporarily). On Windows this can also happen if you have some PDFs from Zotero open in a PDF reader.
  • I'm not sure why I would be getting a permissions denied error ...

    I just tried upgrading to Zotero 5 on another computer that I use, and the sync seemed to work fine except for the error icon appearing again (Error Report ID: 925526423). I don't have any of the PDFs open, or Firefox even, and I can't imagine it being a permissions issue (Zotero was able to successfully create a new Zotero directory in C:\\Users\\Zotero, along with all the sub-folders/ files). I'm running Windows 10, if that helps.
  • It's most likely from security software.
  • If temporarily disabling security software doesn't help, you can check C:\Users\:username:\Zotero\storage\V9V8ZUMC\ to see if there's a file there and if you can write to that directory.
  • I don't have the ability to turn off any security software where I'm at as I'm at work now, but when I get home, I'll try that and see what happens ... Thanks for your help, and I hope this works!
This discussion has been closed.