Libre extension under linux won't load

getting following error in "systems dependencies check":
"Extension requires at least reference version 4.1"

I am running LibreOffice, so something isn't adding up, if that is what the message is referring to.

  • LibreOffice is ancient. You should update to 5.3.5 or 5.4.0.
  • I believe reference version 4.1 corresponds to LO 4.3 or so -- you'll need to update LibreOffice (even if it's inconvenient with Debian, which I assume you're using)
  • Thanks I'm switching over from a lifetime of Windows to Linux, and obviously have no idea about getting the latest version of the programs I'm downloading, Second nature on Windows. Sorry for obvious question.
  • Has anyone found a solution to this? Previously the plugin worked fine but I haven't used it for a while. Following updates to LibreOffice, Zotero or both it was disabled. Several attempts to reactivate / reinstall, following the suggestions here, and elsewhere have failed. The message is the same as aarwdc quotes. I have libreoffice, which is the latest version available for my Linux installation (Mint, i.e. ubuntu/debian) and zotero 5.0.51
  • You can certainly get a newer version of LibreOffice from their official website, unless it's a very old version of Mint.
  • Thanks - I did this and it works perfectly now. I'm surprised that synaptic haven't included LibreOffice v5 in their repository - LO is already up to v6 (beta). So I had to install it the long way round.
Sign In or Register to comment.