Error Report ID: 418603615

I am setting up Zotero on my new computers and received this error as I was running the sync to create the local library on my computer. No idea what is actually going wrong here, but since this is a new version of zotero, I wanted to make sure to post this in case it's useful to the developers.

  • Win error 5 during operation open on file D:\Zotero\storage\2BICT7WA\241.html (Access is denied.
    Thanks. This is supposed to display a more helpful error, but it's not at the moment. In any case, you're getting access-denied errors for various HTML files in the Zotero data directory. The most likely cause of this is security software interfering with Zotero's ability to write to the disk, or to write certain HTML files. (It could also be permissions, and/or it could be happening to non-HTML files, but all the ones that show up in the error report are HTML files.)
  • I have same error. Was there any progress fixing it?
  • Like Dan says for the original poster, this error is caused by security software or incorrect permissions on your computer. Ensure that you have permission to modify the Zotero data directory.
  • I just sent: request ID 1534715446
    To make sure I have write permissions to the entire tree I copied it...
    The problem persists.

    [JavaScript Error: "Download request 1/PAP6V42J failed"]

    [JavaScript Error: "Win error 5 during operation open on file C:\Users\eitan\Zotero\storage\PAP6V42J\citation.html (Access is denied.
    )" {file: "(unknown module)" line: 0}]

    version => 5.0.22, platform => Win32, oscpu => Windows NT 10.0; WOW64, locale => en-US, appName => Zotero, appVersion => 5.0.22, extensions => Zotero LibreOffice Integration (5.0.6.SA.5.0.22, extension), Zotero Word for Windows Integration (5.0.3.SA.5.0.22, extension)
  • If you have write permissions for the directory, this is very likely going to be security software interfering. I'm sorry we can't say anything more helpful, but if your operating system tells Zotero "you can't access that file" there's really not much we can do about that.
  • I solved the issue by deleting the specific paper from my Zotero online library and the application and disk...
    Then sync.
    Then add it back

    Sync works now

  • This was caused by files with the Windows read-only attribute. It should be fixed in Zotero 5.0.30, available now.
Sign In or Register to comment.