Bibliographic Management Refresh does not work

Please can somebody help me!

I can still correct my citations (e.g. dates) in the zotero folder citations collection, however, when i then want to refresh my bibliography these changes dont transfer.

I then tried to delet the citation, to cite it again, now choosing the correct version and to deleating the wrong one. It was the first citation of my text, so (1) and it then appeared as the last citation in the bibliography so (119).

  • Did you insert the new citation at the beginning of the text? And you're saying it then showed at 119?
    Which citation style?
  • Thank you for responding!!!!

    Yes, the citation was in the beginning of the text and then it showed at (119) - in the text and also in the bibliography. As if Zotero does no longer identify what is the begining of the text (it should be (1) instead of (119)).

    I then tried to change the citation stile from vancouver to harvard, because i read it might help refresh the whole thing, and actually of the 118 citations not all of them changed from vancouver to harvard.

    What could i do???

    I tried to find a local Word/Zotero expert, i am in Graz, Austria - they are hard to find!!!
Sign In or Register to comment.