Zotero 5 Standalone Crashes when entering citations in Word

First, thanks to all the developers who keep Zotero updated, absolutely love its functionality but....

Just updated from 4.x, to the new 5. The add citation box comes up, allows me to select a citation, but then crashes when I try to insert that citation. My computer (Windows 10) one of those who needs to launch Zotero as admin, or Word does not recognize it.
This unsolved (minor) bug was not fixed by the upgrade, by the way. I mention it just in case it happens to be a clue to what is going on with this crash situation.

In the meantime, I tried downgrading back to 4.x, but evidently ver 5 changed the database, so the backward migration is not possible.

Thus, I am dead in the water so far as adding new citations to my documents.
  • edited July 27, 2017
    Does it work fine in a fresh document?
  • Just checked that, and yes it did.
    So, I clicked Refresh in my zotero menu in word, for the already reference-populated document, and the problem was solved.
Sign In or Register to comment.