Zotero 5 OpenOffice.org reference version

Hi, all!
I just update to Zotero Standalone 5. I use Debian 8 with LibreOffice I'm having problem with LibreOffice integrator. First, automatic installation of integrator do not work. When I install it manually, using "Zotero_OpenOffice_Integration.oxt", I have the follow error:
"Extension requires at least OpenOffice.org reference version 4.1".
I do not found any alert in Zotero site informing about this dependence. Any idea how to fix this? Do I need update OpenOffice?
Best regards and congratulations for the new version!
Sign In or Register to comment.