Can't accept group invite

I can't accept an email invite for a group. When I click on the link, it takes me to Zotero but the page just says "Error: Access Denied" and "You do not have access to this area."
  • Users who I've invited to join my group are getting the same error message (they're logged in when trying to accept the invitation).
    Appreciate the help.
  • I'm experiencing the same thing -- a colleague gets the "access denied" message. Has anyone found a resolution or received feedback from Zotero about this?
  • I believe this should be fixed now.

    Apologies for the delay. I thought it had been resolved by a separate change shortly after the initial posting.
  • This still isn't working for me. I tried again and am ending up at the same error message. I have asked to be re-invited to the group just to see if that could be the problem (I doubt it will help, but worth a shot!) but otherwise am still at a roadblock. Thank so much!
  • I'm having the same problem. A second link sent to me worked, but the shared library keeps coming up empty for me (but not for the sharer). Maybe the 2 problems are linked?
  • I am also having the same problem. I received an invitation in my Zotero inbox, but when I click the link, I get this error:

    Access denied

    You do not have access to this area."
  • I'm having the same problem as others did. I received an invitation to join a group, but get the error message "access denied." This happened today (11-3-17) and I noticed that the other people having this problem wrote in June and July. I wonder what the problem is and why there are no posts from August - October?
  • There haven't been posts because the original issue was fixed.

    There are a couple situations that can cause this problem normally:

    1. The invitation has been revoked. A group admin can cancel an invitation for whatever reason (for example deleting all invitations and re-sending to a full list of emails again). After it's cancelled the link will no longer work to gain access to a private group.
    2. The invitation has been used. Invitations are single use (I mention this only because we have occasionally had people click a link from their email when logged into the wrong account which can still use the invitation).

    I can see the record of the invitation being sent to you, but it doesn't appear to exist any more, so it got revoked or used (accepted or declined) at some point. You can ask the owner/admin to send a new one.
  • edited November 13, 2017
    This same thing is happening to me as well. I am admin of a group and I sent invites to a bunch of collaborators, but they are all telling me that they get the "error: you do not have access to this area" message. Some help with this issue would be greatly appreciated, since I had to convince the group to use Zotero in the first place and now I'm stuck. I don't see any information on the forums on how I can resolve this on my end. Thanks in advance.
  • @lizberger Can you ask them to try again now.
  • @fcheslack It seems to be working now, thank you so much!!
  • Hi @fcheslack , I am having the same issue accessing an link sent to me by email.
This discussion has been closed.