Zotero tool bar disappeared in word for mac version 15.13.3

edited 5 days ago
After the latest update of Zotero the bar disappeared.

I've tried installing and reinstalling the add-on for Word through the Zotero standalone program.

I've also tried copying the Zotero.dot to the startup folder of Zotero, but I can't find the Zotero.dot anywhere on my drive (certainly not where it is indicated on the web-page).

This is quite painful provided that I have to spend time troubleshooting this when I should be writing a scientific article.
  • edited 5 days ago
    I've already tried that, but it's still not working.

    Also, I can't file Zotero.dot, but Zotero.dotm is there.
  • You'd have to say exactly what you tried. There are many possible steps in there.
  • You can download Zotero.dot form here if you aren't able to find it on your computer: https://github.com/zotero/zotero-word-for-mac-integration/blob/master/install/Zotero.dot
  • 1) Installed/re-installed zotero for word-mac integration on the add-ons manager.

    2) Restarted word and zotero and tried again.

    3) Looked for Zotero.dot file, couldn't find it. Found Zotero.dotm.

    4) Set the startup folder where the Zotero.dotm folder is (Library/Group Containers/UBF8T346G9.Office/User content/Startup/Word/Zotero.dotm)
  • Sorry this isn't working properly @Joselareta

    Could you:
    1. Open Word preferences -> View -> Ribbon -> Check "Show developer tab"
    2. Go to new Developer tab in word ribbon.
    3. Click Word Add-ins
    4. See if Zotero.dotm or Zotero.dot is listed? If it's unchecked - check it.
  • Some progress, but not quite there yet.

    I downloaded Zotero.dot file (thank you @adamsmith), and put it on the startup folder.

    If I execute the Zotero.dot file the add-in is there. If I open word using another file or just using the application file, the zotero add-in is not there.

    Both the Zotero.dotm and Zotero.dot are listed in the word add-ins list and both of them are ticked. I untick either of these and restart Word, still don't get the zotero add in.
  • I'm afraid this is beyond the scope of what we're able to fix, as it's a Office issue. We've had multiple reports of the Zotero tab not appearing in Mac Word, but nobody's provided a way to reproduce, so we cannot assist on making it appear again. As a very crude workaround, you could remove Zotero.dot from the startup folder and use Zotero functions from Developer -> Macros dialog.

    It's probably worthwhile to talk/complain to Microsoft. They might have more answers.
  • Thank you for your help guys. It seems that it was an office thing. I updated it to the latest version and now it seems to be working.
Sign In or Register to comment.