Zotero not saving citations in APA style

I have to edit all citations I save in Zotero because selection of APA style does not result in citations saved in APA style. I select APA in Tools=>Preferences=>Cite =>Styles and click OK. Then I save an article, and it saves in Chicago Style, and when I look back in Preferences/Cite/Styles APA is not selcted. Very frustrating. Please help.
  • There are several misunderstandings here:

    1) Zotero doesn't "save" items in any style. It just saves the data and you can then cite it in any style
    2) Cite --> Styles let's you install and uninstall citationstyles. It has no impact on which style is used anwyere in Zotero
    3) There are three main ways to generate citations from Chicago
    a) Using the word processor add-on. In most cases this is the recommended method. The citation style for that is set in each document under Set Document Preferences (as well as the first time you cite)
    b) Using right-click --> Create Bibliography from item(s) in Zotero. You can select from all citation styles you have installed every time you use the function.
    c) Using quick copy, i.e. drag & drop or the shortcut for copying references/citations. This uses the citation style set under Preferences --> Export --> Default Output format.
  • I did misunderstand 1 & 2. However, attempting both a and b has not worked. Bibliography continues to generate in Caps (Chicago), not in selected APA style. Don't understand c.
  • oh by "Chicago Style" you don't actually mean the citation style but just the capitalization of titles. Remember to be as specific and extensive as you can when asking for help (e.g. add examples).
    On sentence case vs. title case see
    you won't get around editing this in Zotero.
  • Thanks! At least the Transform Text=>sentence case helps a bit. Ciao.
  • This is happening to me and I don't see the solution. I go into settings, choose APA style, then copy a citation to bibliography, and it does not paste in APA style. Then when I go back into the settings, the APA is no longer selected. I'm on a brand new macbook system and only reinstalled the app a few months ago. Any solutions?
  • I'm guessing you're just in the wrong place. The style for quick copy is set in the "Export" tab of the preferences, not under "Styles"
Sign In or Register to comment.