"an error has occurred "

Error ID #: 1007454897

FYI, I typed in a search term in the search box in Zotero pane of Firefox and received the message: An error has occurred. Please restart Firefox. You can report this error...."
  • Check your database integrity from the Advanced → Files and Folders pane of the Zotero preferences. If it doesn't find anything, don't worry about this — likely just a bug in Zotero 4.0 that will go away with the upcoming Zotero 5.0.
  • Thank you, I did the database integrity check a couple weeks ago and did not find anything. However, FYI, a similar event happened just now: Error ID 1578540052.
  • edited March 21, 2017
    [JavaScript Error: "ReferenceError: module is not defined" {file: "chrome://zoteroscholarcitations/content/scripts/zoteroscholarcitations.js" line: 239}
    Try disabling Zotero Scholar Citations.
  • Thank you! These problems disappeared after doing so on both my PCs.
  • I just got this same error message again when doing a search as before. I had already disabled Zotero Scholar Citations.

    Report ID: 1257996515
  • Received same error, but occurred before searching, upon opening Zotero in Firefox soon after system boot up. #701552243
Sign In or Register to comment.