Zotero tab in Word 2010 Missing

Hi. I just installed Office 2010 64 bit on Windows 10. The zotero tab is not showing up in Word 2010. I've reinstalled the Zotero Word integration in FireFox twice. No macros show up in the Developer tab. I'd appreciate your help. Thanks.
  • Hi. I found the directions to copy Zotero.dotm from the ...\AppData\Roaming\Mozilla\Firefox\Profiles\wj7qqs9p.default\extensions\zoteroWinWordIntegration@zotero.org\install directory to the ...\AppData\Roaming\Microsoft\Word\STARTUP directory.

    It immediately showed up and I was able to insert a citation.

    Sorry for the bother. Thanks!
  • I had to go to "%Zotero Install Path%\extensions\zoteroWinWordIntegration@zotero.org\install" to copy the file
  • The reinstall button from the add-in dialogue does not work.
  • edited August 6, 2017
    In Zotero 5 go to the Preference (Edit -> Preferences); on the tab "Cite" select "Word Processors" and click on "Install Microsoft Word Add-in" button.
    Edit: Similar way is in Zotero 4 too
Sign In or Register to comment.