[5.0 Beta] Cannot print notes

Zotero does not print notes. I can execute "Generate Report from Item", but then I am unable to print it. Cmd+P or >File >Print do not respond.
(My—not very convenient—workaround: "Generate Report from Item" > save it as a Webpage > open it in Firefox)
Debug ID: D1491274514
  • Is there already a solution around the corner? I am still facing the problem of printing notes. "Generate report from item" and then >File >Print is still not working. Is there any solution other than the above-described workaround?
  • not that I'm aware of, no. I'm pretty sure, btw., this is unlrelated to 5.0. Printing reports hasn't worked in Standalone for quite some time (I guess it'd have worked in 4.0 if you were using the Firefox add-on, though).
  • True. But with the abandonment of the Firefox add-on in Zotero 5, this becomes a more urgent issue, as the above-described workaround is not a very convenient solution.
  • This is an annoyance for me too. I prefer to have paper notes in front of me before drafting. I hope it's resolved soon.
  • Printing of reports is fixed in the latest 5.0 beta build, 170.
Sign In or Register to comment.