HELP! How do I 'reconnect' / re-establish field codes in my Word document (Exam paper)

I highlighted an item in my Biography list hoping to be able to keep it after having removed the item itseelf in the text. But it seems like I stopped everything in the document. I had thought it would just be for the highlighted reference. I am in the middle of an exam paper and have not time to spend hours looking for a solution. HELP. How do I reconnect field codes in my paper? I am not very 'technically minded.
  • if you actually clicked "Remove Field Codes" and you don't have a copy of the document before you did so, I'm afraid there's nothing we can do to help. The paper has no connection to Zotero at all anymore and the only way to re-establish that would be to re-insert the citations individually.
  • I am sorry to hear that.
    There is to big a gap between the previous backup copy.
    I thought that I was being clever.
    (In word for windows) I had an illustration, and I wanted to insert 'author-date' in the 'figure text box'. However, this was not possible. So I made the 'author-date' at a random place in the main text, cut&copied it to illustration-figure-text-box. By doing so, the book disappeared from the list of references.
    So I re-made the 'author-date' again in the main text, then went to 'List of References'. There I highligthed JUST this one /just this book in question, and I pressed the 'remove field codes' believing I did it for this highligthed book. But onfortunately it turned out I did it for every thing.
    i think it is because one is so used to being able in Word to hightligth and choose options for that chosen item only.

    ..... How does one enter 'author-date' in the figure-box for an illustration and still have it appear in the List of references?
  • The way to "Remove Field Codes" for just one reference is to just copy-paste the text. In any event, this would still result in disconnecting the reference from Zotero, which would make the reference disappear from the References list. Citations in text boxes work sporadically; this is a limitation of Word. You might have better luck using Figure Captions rather than figure/text boxes. Otherwise, the easiest method would to insert the citation on a blank page at the end of the of the document and then delete this page during final formatting.
  • Hello, I think it was the Figure Caption that I used. Being a Danish version, I do not have the correct titles. I used the option you get, when you right click you JPG-picture. There is an option little more than halfway down. When you click it, this box comes up, and you choose a heading such as Figre, or table.
    Zotero does not work in here. Which is way I wanted to copy&paste an author -date parenthesis into it, which meant it did not show up in list of references.
    Your suggestion will not work as as the pages will say e.g. '10 of 11' unless of course I do it and the break all codes and then delete the figure on the last page.
    The easiest would be if Zotero worked in Figure Captions.
  • It is a technical limitation of Word that Fields (which Zotero uses for its citations) cannot be embedded in other Fields (which Figure Captions are). There isn't a way for Zotero to make that work, sorry.

    The solution is to insert placeholder citations (on a separate page or even just at the top of the first actual page of the manuscript/bottom of the final page). At the end, just before submission, save a copy of the document then use Zotero's Remove Field Codes button to change the citations to flat text, delete the placeholders, and allow page numbers to update. I believe you could also put the placeholder citations on a blank page at the beginning of the document and set the page numbers to start at 1 on the second page.
  • Thank you. I will try that.
  • Props for using Zotero for your exam paper by the way! I hope you'll be fine. Ultimately you're still probably saving time relative to folks who don't use it and do it all by hand.
  • Thank you.
Sign In or Register to comment.