[5.0 Beta] note writing: cursor jumps to beginning of note, last changes lost


I encounter the following problem with 5.0 beta. When I am writing a paragraph in a child note, after a while the cursor jumps from where I was typing back to the beginning of the note. I thereby type at a point where I didnt want to type. Furthermore, as the cursor jumps up to the beginning of the note, the last few words I typed are lost. Maybe a problem related to syncing? Seems to happen when I am online.

Let me know if you need more information etc.

  • This is still quite a problem. When writing a note, every once in a while, i lose a few sentences because they just disappear. Am I the only one with this problem?
  • This started happening to me, maybe 3-4 updates ago. I also switched computers (from a dying Samsung to a healthy new Lenovo), so perhaps it has something to do with the machine; although, it's not a problem in any other program I run through Windows 10 or Ubuntu. I've never lost more than a few letters -- never whole sentences -- but it's still irritating. I can't think of a time it's happened on my chromebook (through crouton), but I don't use it that often because of tabby UI things. In any case, I had guessed a sync-issue also, but there ends my troubleshooting competence.

  • This is still happening. Only on my Windows 10 Lenovo. Now at Zotero

  • If you can reproduce this reliably, could you generate a Debug ID for it happening?
  • This problem was solved for me (macOS) after some update last year. thanks
Sign In or Register to comment.