[Solved] 5 beta r99 standalone Export

edited December 18, 2016
This issue seems to be solved with Z5.0 beta r104.

I am using Zotero Standalone 5.0 b99. Mac OS 10.12.1.

When I export (MODS) to a folder and there is already a file with the name "exported items.xml", I am asked if I want to replace it with the new file. If I select "yes" the file appears to save but it doesn't save and replace the existing file. I cannot find the (not) saved file anywhere on the drive. I checked and the old file with the old date is indeed the old file and _not_ the new exported file but without any change in the save date.


Before exporting, I can rename the exported items.xml file by adding an incrementing number to the name (for example, exported items01.xml) and as expected it will save without any problems.

This could have been occurring for quite some time because for the past several weeks, my normal procedure is to save files with the date attached to the default file name (for example exported_items-161214a.xml). Today, I didn't bother to append anything to the default file name. Awhile before I updated my OS to Sierra, I didn't extend the default file name and there was no problem with the saves. I'm fairly sure that earlier versions of 5 beta did not have this problem.

Sign In or Register to comment.