Zotero Standalone library disappeared after W10 and Wacom tablet driver install

I last used Zotero Standalone in February 2016 after upgrade to Windows 10. I have a very large library with many notes, tags, and sub-folders. Sometime in the past month, I reinstalled my Wacom Bamboo driver. This is the only change I can think of that might affect my Standalone library, based on reading some other forum posts. While my Zotero folder with the pdfs is still intact, and the library is also online, the Standalone shows no items. When I tried to sync it asks to merge the welcome to Zotero guide, then freezes up and says "XUL Runner not responding". I tried to reset from the server, but the same thing happens. What are my options for restoring my library to Standalone? I normally use Chrome but had used Firefox in the past for working with Zotero, but when I open it from Firefox it is also empty. Given that I seem to have lost my library on Standalone and this might require a great deal of time to sync, should I sign up for Beta 5.0 in hopes that the problem resolves there?
  • How long have you let the freeze run? A big sync may freeze the software for some time.
  • Thank you for your response. I unplugged my Wacom pen tablet and connected a regular mouse, restarted, turned off the tag field, and a sync of citations but not the full text was successful, and now it is running a full-text sync without freezing (so far). It seems that restarting after the hardware switch made a difference, although the full-text sync only just started an hour ago.
Sign In or Register to comment.