[5.0 Beta] saved searches are not saved

Windows 7, latest zotero 5.0 beta, FF 47 or 48 or 49
Trying to save a "saved search" created by right clicking on "My Library" -> "New Saved Search" doesn't work. If a "saved search" is created starting from the search icon I'm able to save the search.

Thank you for looking into this issue!
  • Thanks. This should be fixed in the latest beta, r46.
  • Thank you, the update solved the saved search issue!

    Actually I tried to create a saved search, because I hoped to get a search key in zotero 5.0 beta for creating an ATOM feed:
    Are there any plans to add this functionality in near future?
  • I still experience issues with saving a saved search. There is a dropdown menu for searching in My Library,"My Publications" or my groups and feeds. But I can only save a search in My Library or a group, but not in "My Publications" or in feeds.
    It is also impossible to edit a saved search in a group.
    Starting to search by clicking the search icon saving is greyed out for "My Publications" and feeds.
    I just installed the latest zotero 5.0 beta. Thank you for any help!
  • Yes, you can't currently save searches in My Publications or feeds. This might be possible at a later date.

    I've fixed editing of a saved search in a group in r65.
Sign In or Register to comment.