All Zotero stuff disappeared on old harddisk after cloning harddisk

I have been working with the Zotero addon on Firefox for quite a while and gathered a bigger collection, files are synchronized to my webdav-server on the internet.

Now am trying to move my Windows 7 64 bit system from a smaller 665 GB to a bigger 2 TB harddisk. So I first cloned the disk within the computer with an Acronis True Image Boot CD. Then with both disks in the computer I tested whether the new cloned disk would boot - id did. I did not touch Zotero there, probably only started Firefox. Then I booted from the old disk again for repartioning (the partition sizes were not changed during cloning) and started to resize the partitions on the new disk. While this is running, I started Firefox on the old disk and wanted to work with Zotero - and nothing is there anymore. No Zotero account, no webdav-server connection data. Only the Zotero symbol from where I could start it.

Help! - what have I done wrong? How can I revert to my previous configs?
Last resort would be to go back to a backup which should be made automatically every day (if it worked really).
  • I know this doesn't come up in your description and it doesn't have anything to do with your hd move, but check if you may have reset Zotero:

    If you synced Zotero regularly, worst case you could just use sync to restore everything in a fresh install, but look for you old profile first.
  • Problem solved!

    Thanks for your suggestion. But there was no backup profile, just a new at the default location. But everything was still present at the location I had chosen myself. Latest date of files yesterday. So I just entered the config data (Zotero login, path to data directory, login to my webdav server) and voila - everything was again as yesterday.
    I will definitely now install a daily backup routine for the zotero data directory separately so I will not have to dig it out from a complete system backup.

    And I have a suspect for the eradication of my data: Kaspersky Antivirus. Now I remember when making a complete system scan, I was informed that it had found malware which needed to be removed. The malware they indicated very probably was really malware, so I granted permission. Probably when doing that Kaspersky also wiped off the zotero configs.

    Great stuff, that piece of software!
Sign In or Register to comment.