Zotero Standalone does not recognise Java

Zotero for FF (latest version with automated updates) becomes terribly slow - I have some 5500 bib entries - so I try to switch between Standalone and the FF version (as has been proposed here).

Once I installed Standalone on my Windows 7 prof 64-bit system and wanted to install the LibreOffice extension ZSA pretends that Java Runtime Environment is missing (which is not).
So, I click on the link and install the latest version of Java (Update 101).
The result: when I try again to install the LO extension and after a restart of the pc ZSA repeats the same error message as before: visit java and install the JRE.

Is Java 101 really the JRE demanded ?

Any other ideas ?
  • In the meantime I controlled the ZSA installation which announced that it lacked java when I tried to install the LibreOfiice extension and what do I see ?
    Inserting a bib entry and creatin a bib list both work.
    But the wrong error message remains that Java is needed but not installed.

  • handling LibreOffice's Java integration is a constant nightmare -- I'd just ignore any error message as long as it's working.
  • Ok, it does now. Hope it'll behave friendly in the future.
Sign In or Register to comment.