an error occurred while saving this item


When I use zotero in chrome, an error occurred while saving this item. Check Known Translator Issues for more information.
  • We need an example URL that's failing.
  • In the Google Scholar, when I click the button(Save to Zoetero), it doesn't work.

    [JavaScript Error: "Translator with ID d770e7d2-106c-4396-8c32-b35cdc46376c already loaded from "Project 20Gutenberg.js"" {file: "file:///C:/Doctor/%E5%8D%9A%E5%A3%AB%E5%AD%A6%E4%B9%A0%E9%98%B6%E6%AE%B5/%E5%90%8C%E6%B5%8E%E5%A4%A7%E5%AD%A6%E5%8D%9A%E5%A3%AB%E7%A0%94%E7%A9%B6/Zotero/translators/Project%20Gutenberg.js" line: 0}]
    [JavaScript Error: "1472368223663 Toolkit.Telemetry ERROR TelemetryStorage::loadAbortedSessionPing - error removing ping: PingReadError JS Stack trace: PingReadError@TelemetryStorage.jsm:80:15 < TelemetryStorageImpl.loadPingFile<@TelemetryStorage.jsm:1440:13" {file: "resource://gre/modules/Log.jsm" line: 749}]
    [JavaScript Error: "Unexpected file registration status 409 (0_ZUZ7NVCS)" {file: "chrome://zotero/content/xpcom/storage/zfs.js" line: 580}]
    [JavaScript Error: "Target library is locked" {file: "chrome://zotero/content/xpcom/storage/zfs.js" line: 581}]
    [JavaScript Error: "文件同步发生错误. 请尝试重新同步.
  • Yes, but we need the exact URL — the web address — where it's failing.

    A Report ID from Chrome instead of Zotero would also be helpful.

    (There's no need to post full error reports here, just the IDs.)
  • No, that's the home page. We need the exact URL you see in the address bar when you click the save button — the actual page you're trying to save.
  • And that Report ID is from Zotero Standalone, not the Chrome extension. See the instructions for Chrome on the linked page
  • sorry, the report ID is 1954422361
  • [JavaScript Error: "Translator with ID d770e7d2-106c-4396-8c32-b35cdc46376c already loaded from "Project 20Gutenberg.js"
    [JavaScript Error: "BibTeX not found." {file: "eval at eval (chrome-extension://ekhagklcjbdpajgpjgmbionohlpdbjgc/inject/translate_inject.js:50:4), " line: 570}]
    This shouldn't be necessary, but try resetting your translators from the Advanced → Files and Folders pane of the Zotero preferences.

    Other people may suggest other things to try.
  • Thank you. I've tried, but it still didn't work. And this problem only occured in google scholar, other websites can work.
  • OK, can you provide a Debug ID (different from a Report ID) from Chrome for a save attempt that fails?
  • Ok, the Debug ID is D692804151
  • That doesn't appear to cover a save attempt. Can you try again?
  • Ok, nwe Debug Id is D976885866
  • edited August 28, 2016
    BibTeX not found.
    If you load this URL, do you see some text beginning with "@article"?
  • Sorry, when load this URL, the page shows "can not visit this site".
  • OK, that URL expired. If you try to view BibTeX for items in Google Scholar, are you able to? (You may have to go into the Google Scholar settings, enable "Show links to import citations into", and set it to "BibTeX", then return to the results page and look for "Import into BibTeX" links.)
  • Yes, I could see the "Import into BibTex" links, but the links didn't work.
  • We've previously only seen this in mainland China, but it may well extend to HK. There's a related discussion between Xu Cl and me here:
    They got it to work, so maybe that'll help, but beyond that we can't do anything if you can't access the BibTeX
  • Thank you, solved this problem, this related to IPV6.
Sign In or Register to comment.