Word for Mac 2016 plugin error

I'm supporting a faculty member who is upgrading to a new Mac running El Capitan. She copied over all of her old data, including her Zotero profile directory, but with a fresh install of Standalone. I'm trying to troubleshoot the problem below from a distance--and unfortunately I'm working from a PC.

Problems she's experiencing:
1) No Add-ins tab visible in MS Word for Mac (15.21.1)
2) Insert citation keyboard shortcut produces nothing (no surprise)
3) When attempting to reinstall the MS Word Plugin, she gets an error:

"Installation could not be completed because an error occurred: [Exception... "Zotero.dot couldn't be removed because you don't have permission to access it. @[install:install.m:165]" nsresult: "0x80004005 (NS_ERROR_FAILURE)" location:"JS frame :: file:///Applications/Zotero.app/Contents/Resources/extensions/
zoteroMacWordIntegration@zotero.org/components/zoteroMacWordIntegration.js :: checkStatus :: line 211" data: no]

We've run through these instructions for manually installing the plugin, but couldn't find the extensions folder.

Any help would be appreciated. Thank you!
  • While that's quite odd, you can download Zotero.dot directly from
  • I have been having a similar problem with Word 2016. I found how to do the startup folder and Zotero--whether I tried Firefox or app versions--would say that the install worked, but when I restarted Word there was nothing. There is a RefWorks Citation app in the Word app store, but I am not liking the way that works much.

    The github link did not seem to work either.

    Any other suggestions?
  • "found how to do the start-up folder"
    could you be more specific about this? Which startup folder and at which path precisely?
  • Sorry, I was referring to the first post's reference: "We've run through these instructions for manually installing the plugin, but couldn't find the extensions folder." (It had the link above.)

    To put things I hope more clearly than my first comment did, no matter how I have tried--and I have tried manually installing and "auto" installing more times than I want to count and more ways than I will try to describe here, but following very carefully the instructions here and elsewhere to no avail. The app says it's installed properly, but the icon never shows as it should in word.
  • Right, and I'm asking a specific question about this process, namely what the path of the Word Startup folder is in which you placed the Zotero.dot file.
    It's pretty unlikely that you wouldn't actually see the Zotero toolbar after placing the template file (i.e. Zotero.dot) in an active Word startup folder, so something isn't right.
  • /Library/Group Containers/UBF8T346G9.Office/User Content/Startup/Word,
  • Turns out that the UBF8T346G9 is exactly the same file on mine.
  • OK, so that's fine. Could you try opening the Zotero.dot file directy in Word? This is for testing only (i.e. it won't let you insert citations), but you should be able to see the Zotero toolbar that way.
  • All it does is open up a blank document. Shouldn't there be a little icon in the menu bar?
  • Does it matter that I am on OFFICE 365?
  • Pretty sure you're looking in the wrong place then. The toolbar is in a separate tab called "Add-ins" in Word. Are you positive you're not seeing that, even when opening the Zotero.dot file directly? (and no, that wouldn't make a difference)
  • Thank you so much for your time and patience. There it is where I was not looking . . .
  • edited June 29, 2016
    Update to my initial post:

    It turns out that when my faculty colleague had migrated to a new computer, she also migrated her old install of Zotero and its corresponding directory. She then installed Office 365 after Zotero.

    By uninstalling both Office 365 and Zotero, then reinstalling Office first, then reinstalling Zotero, the Word plugin works as expected. I suspect Word is able to essentially prioritize itself and determine what goes in its startup folder.
Sign In or Register to comment.