How to correct numbering problem

I have had a problem trying to correct an error in the bibliography. I use Zotero Standalone with Microsoft Word 2013 using Vancouver style.
I had been using the Zotero successfully but when I tried to enter a new reference, I received the message “You have modified this citation since Zotero generated it. Do you want to keep your modifications and prevent future modifications…Clicking yes will prevent Zotero from updating this citation or modify the item…Clicking No will erase your changes.” It used to lock up on me at this point but I have learned that I can prevent a total disaster by using Windows Task manager to end Zotero and then try again and that seemed to work okay.

However, today when that message appeared and ended the task and restarted, a new problem occurred. The item that I entered has the “wrong number” and messed up the numbering of the citations which ruins the whole Vancouver citation system for me. It keeps referring to the citation as #11 when it should be #12. I have tried to delete the citations before the error occurs and the item in question and then redo it, but it keeps inserting #11 incorrectly.

Other than starting over on this chapter, is there any solution and any way of preventing this problem in the future?

Thanks for whatever help you can provide.

Sign In or Register to comment.