Error processing uploaded data...

As the title of this topic I'm getting this error message each time I try to sync. I'm using zotero version 3.8
The report id changes at every time I try to sync:
and so on...

Is there any solution?
  • Nobody is experiencing a similar problem?
  • For your particular error, send an e-mail to, referencing this thread, and we can provide a fix.
  • I've just sent the the report from within zotero. The report id is: 124759024...
    Thanks in advance
  • Everything was working fine earlier but now I'm also getting the same message each time I sync. Report ID is 2046163555

  • I have same problem with mine.
    I am using Ubuntu on Dell Mini 12.

    Report ID is

  • I'm having the same issue -- just started today but it occurred with both 3.8 (I think -- I update regularly) and b1

    Report ID is 502157599
  • The problem is still present even in beta1 version...
  • I upgraded to 1.5Beta, it has the same problem, Report ID cf04122c
  • Can I downgrade to 3.6 version or it breaks things? Is there a repository with the previous versions of zotero?
    The 3.6 version was the last I synced without problems....
    Thanks in advance!
  • similar problem, reported as: 1738530613
    (Error processing uploaded data, Report ID e63300cf)
    FF 3.06, Ubuntu 8.10, database checked for integrity with no problems found, zotfile installed)
  • I tried a workaround, by simply going to Preferences->sync-> reset-> reset data to zotero server, for my computer at home. as for getting this data in my office computer, i did the same thing by resetting the local data from zotero server. it worked fine.
Sign In or Register to comment.