Not getting site translators in Google books

I get no Zotero translator icon at all in the address bar of Google books
Just tried
I use a standard version of Firefox (installed on a desktop) pointing to a Zotero database on an external drive.
(Am running Zotero 1.0.9 and Firefox 3.0.5)
  • This problem is fixed on our end and will be pushed out to clients shortly. In the meantime you can use rather than For example:

  • Thanks - the usual prompt accurate info from you people. So much better to deal with than other software forums! ( And it worked, although the Google site is a bit slow to fully load)
  • If you click "Update translators" in Zotero preferences, you will now be able to use the original URLs you had been trying.
  • Is that the same as Preferences > Advanced > "Reset translators and styles"?
  • No, "Update Now" in the General pane, but you should have the new version by now. (Zotero updates translators and styles automatically every 24 hours.)

    If it still doesn't work, you could try Reset Translators and Styles, but you shouldn't need to.
  • Yes thanks, Zotero has updated, and it's great to have it working again. However when adding a book, the translator is still not adding the publisher and place of publication. (An example in case you need it )
  • PS I note this is the subject of a ticket (Ticket #1299) but my publisher and place error is in Zotero 1.0.9 not 1.5 as in the exisitng ticket.
Sign In or Register to comment.