Office 2016 for Mac integration

Help! I lost my Zotero icon when I upgraded my (MS Word) Microsoft Office for Mac from 2011 to 2016. I can't seem to remember how to get a plugin to work in Word. I run Chrome mostly for web browsing but I've also tried it with Firefox. I can't seem to get a clear answer on how to install a plug-in into Word--there's no menu I can find to do this. Simply installing the program from the website, or the Word xpi via Firefox hasn't worked yet. A youtube video suggested I quit Word before installing, and I did but it didn't change anything. I feel this could have a simple solution I may be overlooking.
Mac OS El-capitan, MS Word 2016, latest Chrome and Firefox browsers. It was working before I upgraded.
  • So are you running Zotero Standalone? You don't mention that, but I assume that's the case given you're using Chrome?
    If so, first step is to re-install the Word add on from the Cite tab of the Zotero preferences.

    In Word 2016 for Mac it would appear in the "Add-ins" menu in Word.

    If you don't have the add-ins menu, the next step would be to try to make sure that the file is indeed in your actual Word startup folder (the key is not the name of the folder but that it's what Word treats as startup).
  • Ah I see. Thank you, this solved my problem.
    I am indeed running Zotero standalone. I didn't see the addins menu on Word since I was at the main menu where you select the type of document. I found the file under the old Office 2011 startup folder and just had to show Word 2016 where it was. Now to uninstall Office 2011...
  • Hi

    I have tried everything but i can't integrate my new office 2016 with zotero standalone. To be honest the more i read, more confusing it becomes. I tried to install the plug in through the Adds on menu in Zotero but i only see the Zotero Word for Mac Integration 3.5.7.SA.4.0.22 for Office 2004, 2008, 2011 for Mac.

    What should i do??
  • You're using an outdated version of Zotero. Update to, the current version.
  • What will happen with my current information? will be saved after i install the update software?
  • edited March 1, 2016
    Apologies if this has been addressed elsewhere.

    I just upgraded my MS Word for mac to the 2016 version (in French) and I cannot recover the Zotero cite while you write toolbar, even after I downloaded and installed the latest version of Zotero Standalone.

    I gather from Adamsmith's first post in this discussion that the first step is to "re-install the Word add on from the Cite tab of the Zotero preferences"

    Yet that is not possible as all I have in my cite tab is a checkbox for using the "classical version" of the "window" (my translation, it's in French too). But the rest is an empty grey window, with no possibility to either ad or remove extensions. Is that normal?

    Many thanks
  • Under tools --> add-ons in Zotero is the Word integration listed? Is it enabled?
  • Thanks for the answer!

    It was not enabled. I enabled it and restarted everything. Now it appears as "installed" in the Zotero preferences box.

    In Word, I see the "" file checked in my "templates and add-ins" box in the tools menu, but I still cannot find the zotero toolbar even I restarted Word several times. Does it have anything to do with the references menu or that is a new thing from Word unrelated to Zotero?

    Thanks again!
  • It should be in the add-ons tab. Is that not there? Could you open as you would a regular Word file? This should definitely show the right tab. It won't work, but it'll make sure that you're looking in the right place.
  • Office for Mac 2016, Chrome, and Zotero Stand-alone integration.

    Issue: Using any of the Zotero actions in Word (Add Citation, etc.) pops up a notice that "Word could not communicate with Zotero. Please ensure that Firefox is open and try again." I closed and re-started both Zotero and Word and then re-started Zotero prior to re-starting Word in case the plug-in needed to find the stand-alone. Didn't help. I like Firefox but would rather use Chrome, so what do I do?

    History: I installed the Word plug-in from the Cite pane in Zotero stand-alone (4.0.27) in order to work in Chrome. After manually modifying my Word Startup path (the original direction to "Select the Word Script Menu Items folder, usually located in Documents/Microsoft User Data" is confusing for Mac OS Yosemite), Zotero installed and the Add-Ins tab appeared. I have the Chrome extension installed but never installed the Firefox extension as I didn't expect to use it.
  • edited March 2, 2016
    you need Zotero 4.0.28 for Word 2016 compatibility. Install that, then reinstall the Word add-on from the cite tab, see if that works.
    Select the Word Script Menu Items folder, usually located in Documents/Microsoft User Data
    that's nowhere in our documentation, is it? I know it's in some old forum posts, but you can't really complain that posts predating Yosemite as well as Word 2016 are confusing when you're using those.
  • I didn't find it in a forum post. It's the automatically generated directive the user gets when initiating the integration with Word from the Cite pane. It appears in the Finder when Z is looking for the folder. Anyway, I've been using Z on Windows and I see my Mac version is an earlier release, not predating Yosemite but definitely predating Office for Mac 2016. Foo.

    But I've installed the latest ( version and checked Add-ons to verify that it's enabled. Now I get a caution that "Zotero Word for Mac Integration could not be verified for use in Zotero." I re-installed the Word Add-in. No change.

    I restarted Word anyway and got the same message as before ["Word could not communicate with Zotero. Please ensure that Firefox is open and try again."]. Am I wrong in expecting Zotero will add citations from the stand-alone library?

    What else should I do?
  • the Firefox part doesn't matter (that's just an old error message), not does the lack of verification (that will go away with the next version and is inconsequential).

    I've had one user have success by just re-installing Standalone. We don't usually recommend that, but lacking a better idea, I'd at least try that (while you should always have backups, re-installing won't affect your Zotero data).
  • I guess I wasn't clear--re-installing the latest Standalone is what I just did.

    My trouble is that inside Word when I try to add a citation (or any other action) Z still just gives me the same error message about FF I got with the earlier version of Standalone and then does nothing.

    It seems to be expecting that I'm using the FF extension, which I'm not. I don't have any trouble getting data from Chrome into Standalone, just from Standalone into Word.
  • no, it just says "Firefox." It means "Zotero" -- that's what I was replying to above & that's not the problem. The issue is unfortunately more generic than that.
  • So it's an issue with the integration itself, then, not my settings or use of it, since I only use the plugin when I've got Zotero open. OK. I'll find a work-around. Maybe transfer everything back again to Windows, where it works beautifully.

    Thanks for your answers!
  • UPDATE: Adam, I hadn't seen this earlier discussion. This fixes the path issue I was having and now it all works:

    from the summary in lacroixk's post Feb 12 2016:
    1- Open word
    2 - Click on "Word" in bold next to Apple in the Mac applications menu (
    3- Select Preferences in the drop-down options
    4- Click on File locations under Personal settings
    5- Click on "Start up" at the bottom of the list
    6- Click "modify'" and select ~/Library/Group Containers/UBF8T346G9[where UBF8T346G9 is a random string that will be different on your computer and should already exist] .Office/User Content/Startup/Word

    Restart Word.

    So happy I can use Zotero in Office for Mac 2016!
  • great. I knew this of course and our troubleshooting for missing add-on icons are based on that, but I didn't realize it could also solve the communication issue. Good to know & thanks for reporting back.
  • edited March 3, 2016
    Hello Adam,
    Sorry for the delay, low-tech kind of guy here and translation does not help.
    1) It is in a box that I can reach through the tools tab > template or add-ins... That box has two parts: one at top with the document template I am using, the bottom one is called "global templates and add-ins". There is a smaller inset box in which there is one line called "" with a checkbox next to it. It was checked all along. It is the only one there.
    2) I managed to find the file through a spotlight search and it does open like any other template (blank document). Though at opening Word asked me if I wanted to deactivate the macros.
    Thanks again
  • Could you take a screenshot of your screen with Word open, post to a free image hosting site (dropbox, imgur) and link to from here?
  • Hi. I've done everything. Latest Zotero Standalone version. In the add-ins menu in Word 2016, shows up and it's clicked. IN Zotero, the word add in is enabled. I've followed every step but the plug in still doesn't work!! HELP!!! I need to work on this ASAP!
  • meaning it doesn't show up, or that you get an error?
  • I found a way to do it! I was just not having the in the correct folder

    ~/Library/Group Containers/UBF8T346G9/Office/User Content/Startup/Word/!

  • Hello Adam,

    Here is the link to three screenshots:

    1) the path to the add-ins folder
    2) the folder itself
    3) the "organizer" window I can open at the bottom left of that folder, that looks as if it might be necessary...

  • that all looks good -- what other tabs do you have there? I see the first ones, from Acueil to Publicacion(?), what comes after those?

    In the last of the three images, i.e. the organizer window -- anything that looks promising in either the Macros or the Toolbar tab?
  • OK it is there now, under the "complements" tab.
    Thanks for your help!
  • I have Zotero on my MacBook Air and love it. I have just purchased an iMac and cant seem to get the add-on to appear in Word. I have tried some of the suggestions already listed and am completely confused. I am fairly new to Apple.
  • In most cases installing Zotero 5.0, going into Preferences -> Cite -> Word Processor Integration and clicking "Install..." under Word should suffice
Sign In or Register to comment.