Some EndNote *.ens files import and others do not

I was excited to learn about the possibility of importing EndNote *.ens style files, especially since the journals I normally use do not yet have styles available in Zotaro.

I tried a test style ABMT.ens, because it was near the top of the EndNote style list. It imported fine. Then I tried one that I use, American Antiquity, and it did not import. The error is "Amer Antiquity.ens does not appear to be a valid style file." So I tried another, geoarchaeology.ens, and it imported fine. Puzzled, I tried another, American Anthropologist.ens, and got the same error I had with American Antiquity.

I tried renaming American Antiquity.ens to AmerAnt.ens, thinking perhaps the space in the title was a problem. But I had the same error as before. I am happy to send the files to examine it this helps.

Michael Barton
  • Some .ens files seem to be problematic (for example see this thread).

    Consider requesting a CSL.
  • The styles I am looking for (various anthropology related, including American Antiquity and American Anthropologist) have already been requested. There is a lengthy thread on them.

    It might make creating these CSL files easier if the *.ens files could be imported, even if imperfectly.

    Another possibility could be to go ahead and post styles in progress (American Antiquity seems to be) on an 'experimental to test' styles page. That way, multiple people might be able to build on the work of others.
Sign In or Register to comment.