adding citations the numbering restarts at 1

I have just come back to a document to add some references. Despite the new reference actually be the 53rd reference, the programme renumbers it as "1", even though it is well down in the paper.
  • That doesn't sound good. What happens if you try to switch to a completely different citation style like APA under Set Document Preferences-- do the citations change or stay the same?

    Anything unusual you may have done with this document? Opened it in a different Word processor such as google docs or LibreOffice (assuming you're in Word--else, vice versa)?
  • No. I copied and pasted some paragraphs in from a different file (same Word program). The problem occurs throughout the document, not just in the new paragraphs. I have restarted both programs too. Do I need a "plug-in"?
  • I mean -- you'd need the Zotero for Word plugin, but I assume you have that installed to insert citations in the first place?
  • I do, I can still insert citations. It is just that when I put in new references halfway through the document, the numbering restarts at 1. I can't figure out how to fix it?
  • edited September 25, 2015
    What happens when you create an ordinary footnote in the word processor (without using the Zotero button)?
  • The footnotes within Word seem to work just fine. I think it is a Zotero problem. I copied and pasted in some new text. But the numbering problem occurs throughout the document. I have restarted Word (2011), Firefox and Zotero. I have downloaded the latest Zotero update.

    Any other suggestions would be most welcome.
  • you never answered my question about switching to a different citation style, that'd be good to know (under "Set Document Preferences")
  • I'm having the same issue as Emily was. It keeps restarting the numbering at #1 in the middle of the document. I'm working from Word 2016. I've tried switching to a different citation style, however it keeps happening.
  • Can you still edit the citations you have inserted previously or are those no longer active? What document format are you saving your document with (like .docx or .odt)? What citation style are you using?
  • Thanks for your help. I'm not entirely clear on what you mean by editing the citations or if they're no longer active. I believe it's saved as a docx. I'm using Vancouver style with the superscript add on.
  • If you go back to earlier inserted citations (before numbering restart) and try to edit them with Zotero by using the Add/Edit Citation button, do you get a citation dialog that is empty or one that contains inserted citations?

    Also, do you have Automatic citation updates enabled under Document Preferences?
  • Ah. I didn't have Automatic citation updates enabled. That fixed it. Thank you!
Sign In or Register to comment.