Word 2016 MAC Errors

I am starting a new discussion as the previous discussion does not apply to the current problems I have experiencing. See: https://forums.zotero.org/discussion/51923/again-on-office-2016/#Item_12

The error messages experienced in the previous thread has been revolved, but the add-in bar is not loading in Word 2016.

I have tried re-installing Zotero Standalone and re-installing the Word Add-in, but nothing is working.

When I open a new document and look at Developer-->Add-ins, there are two zotero.dot templates listed.

One is sourced at ~/Library/Group Containers/UBF8T346G9.Office/User Content/Startup/Word ... there is a dot file at this location.

One is sourced at /Applications/Office/Starup/Word ... if I deselect this one Word crashes, because there is no file at that location.

I have a paper due on Friday and right now do not have a working solution.
  • so you're currently not seeing the toolbar at all, right?

    Have you tried to identify your actual Word startup folder? Is that ~/Library/Group Containers/UBF8T346G9.Office/User Content/Startup/Word ?

    Beyond that, if you're in a hurry to write a paper and don't have an older Word version--this isn't going to be a quick fix, I fear. I'd install LibreOffice as a stop-gap and return to this afterwards.
  • Yes I have verified that it is the Word startup folder:
    ~/Library/Group Containers/UBF8T346G9.Office/User Content/Startup/Word
  • Re-installed Word 2011 and Zotero is working... Will go back to Word 2016 at a later date .
Sign In or Register to comment.