Number of the citation on the right in word

Hello everyone, i'm new here.

I've been using Zotero to classify my bibliography. My issue is that when i chose to copy and paste my bibliography into word, whatever style i chose, the numbers of the bibliography appear on the right side of my Word page. I downloaded various styles (which the example on the internet showed the number on the left side), but it always appears on the right in my file.

I need help to fix that !! :)

Thank you very much
  • Unfortunately, the alignment of numbered bibliographies when pasted from the clipboard to Word is off -- the details are a bit complex, but it has to do with how Word interprets the clipboard content. You have three options:
    1. Use a non-numbered style for your bibliography (which would seem to make sense anyway, given that you don't have any corresponding numbers in a text, I assume).
    2. Select "RTF" as the output format and then open the saved file (and, if needed, copy&paste the bibliography from there).
    3. Use the word processor add-on: https://www.zotero.org/support/word_processor_plugin_usage
  • Thanks a lot for your answer adamsmith!

    I've used the option number 2. I saved it as an RTF file, and it went out nicely, the word file I obtain is perfect! My aim is to put the references as numbers in my text, which would refer to the bibliography at the end. I don't know if there's a way Zotero can do it on its own. But if there isn't, whatever, I'll do it myself, it's only 200 references haha.

    Thank you again, you saved my day!
  • right, that's what option 3 is for.
  • I have also had this problem, and have found an easier solution.

    (1) In Word 2016 (and possibly earlier versions) select the option on the "Paste" button called "Set Default Paste..."

    (2) On the dialog that pops up, scroll down to the section "Cut, copy, and paste."

    (3) Change the option "Pasting from other programs" to "Keep Text Only."

    Now, whenever you paste a bibliography entry from Zotero, it will paste it verbatim, without the strange formatting. Alternatively, you can choose "Keep text only" when pasting from the toolbar button, but changing it in options allows one to use the ctrl-v shortcut.
  • I am surprised saving as RTF is a good solution to this problem. RTF files even opened with Word won't show doi number as a link. That is a really good feature to have... especially when you collaborate with others. It saves a bunch of time to do copy past for finding the article
Sign In or Register to comment.