translators/ was quatantined by Comodo

Apparently this is because Comodo detects ".it" as an extension and thus assumes that it as dual extension file. It seems safe to tell Comodo (or other anrivirus) to consider this translator as safe.
  • Yes, there's no malware bundled with the translator, though we could think about renaming it (but a simplistic rule like that seems a bit too aggressive, IMO)
  • You're right, I should remove this rule in Comodo. Thanks!
  • Hi,

    I face sync pb with Zotero and Comodo.

    Could you tell me how to do the setting you're talking about ?
    I looked into Comodo Setting, but can't find how to make this setting.

    I Thanks in advance and beg your pardon for my poor english writing.

    Best regards From France, Emmanuel
  • edited August 15, 2015
    I haven't taken the time to look for the setting I am talking about in my second message. Also I have an older version of comodo (I find it simpler to use, the virus DB is the way anyway) and my version is in english so the best I can recommand you is:
    ● go to the Antivirus tab (ouvre l'onglet Antivirus)
    ● click on quarantined items (click sur le fichier mis en quarantaine)
    ● in the list, select the quarantined item, and click on restore.

    At least that's what I've done to make sure the translator works. I hope this help you.
Sign In or Register to comment.