Zotero Standalone not re-saving locally

I'm using Zotero standalone with Windows 8. I am able to open a pdf directly from my Zotero library, but when I want to save it after doing some annotations, it only will do a "save as" and will not automatically update the original file in the original location. It seems as though the only way I can update the document is to save it in another location first, then reattach it to the library entry and delete the original. Is there an easier way to do this?
  • That depends on your PDF viewer, has nothing to do with Zotero.
  • What happens if you try to save it in the same location overwriting the existing file? The behavior you describe sounds like what Adobe Reader does, but I'm definitely able to save :/ the same location and that's the default location that is shown in the save dialog
  • edited July 5, 2015
    Thanks. It appears that it's an Adobe DC problem as Adobe DC is not able to save to the current folder, you have to navigate to the folder each time, which is super annoying when working with Zotero file names. Once I uninstalled Reader DC and installed Reader XI, the save feature worked properly.
  • I had the same problem, and found that it is necessary to disable the "protected mode" of Adobe Reader DC, you can find more about it here: https://helpx.adobe.com/reader/using/protected-mode-windows.html
    This solved the problem for me.

    [Credits] I found the explanation/solution on this thread: https://forums.adobe.com/thread/1847452 (search for FormerReaderUserMaybe post; since the thread is a mess).
  • Thanks for the solution rafaelder, worked for me and has saved me SO much time.

Sign In or Register to comment.